Forums

ericc is dreaming :: Forums :: Support :: Linux
 
<< Sujet précédent | Sujet suivant >>
Client BitTorrent
Modérateurs:ericc, toxxic, mich_belge
Auteur Message
ericc
jeu. janv. 14 2016, 19:55
ericc

Membre enregistré #1
Inscrit(e) le: ven. avril 06 2007, 20:31
Messages: 2322
Tu utilise quel client BitTorrent ?
J'utilise Transmission depuis des années.
Il fonctionne bien mais j'ai un petit soucis récurent avec, en particulier avec les "magnets" de ThePirateBay

Quand je clique sur un lien, rien ne se passe ... Des fois en cliquant 5 ou 10 fois cela fini par passer ... et alors, je me retrouve avec autant de fenêtres d'erreur disant qu'il ne peux pas ajouter un torrent déjà existant !

Ce soir, rien ne se passait !
Avec 2 torrents différents ...
J'ai copié le lien d'un magnet et essayé de coller dans "Open URL"
l'URL était déjà présent et il me dit qu'il ne peux pas ajouter un torrent déjà présent ... alors qu'il n'était visiblement pas dans la liste et que je n'avais pas de message d'erreur
J'ai fermé "Transmission" et ré-ouvert et là j'avais des dizaines de fenêtre avec la même erreur


Bizarre ... remarque je n'ai pas fait de recherche sur Google pour l'instant

ericc
Retour en haut
Site Internet
ericc
jeu. janv. 14 2016, 20:13
ericc

Membre enregistré #1
Inscrit(e) le: ven. avril 06 2007, 20:31
Messages: 2322
Ou alors, c'est parce que cela passe par un proxy, vu que c'est bloqué par les provideurs belges

Je viens d'en remettre un autre, et c'est parti immédiatement ....
Je suis surement pas assez patient

ericc
Retour en haut
Site Internet
toxxic
jeu. janv. 14 2016, 21:37
toxxic

Membre enregistré #3
Inscrit(e) le: dim. oct. 01 2006, 08:54
Messages: 1460
Oui le proxy , de France quelque soit le client torrent que j'utilise , cela n'aurait pas pu t'aider
D'autant que j'utilise KTorrent , il fonctionne bien , gère bien les sources et pas de soucis avec les magnets mais KDE...
Retour en haut
 

Allez à:     Retour en haut

Fil d’informations pour ce sujet: RSS 0.92 Fil d’informations pour ce sujet: RSS 2.0 Fil d’informations pour ce sujet: RDF
Powered by e107 Forum System
Temps d'exécution:0.0839s, dont0.0090de celui des requêtes.Requêtes BdD:28. Utilisation mémoire:1,333ko